Home > Failed To > Failed To Load Module Pk-gtk-module Fedora 17

Failed To Load Module Pk-gtk-module Fedora 17


Comment 31 Oleg Andreev 2012-05-30 08:29:55 EDT Judging from PackageKit.spec, the GTK2 pk-gtk-module is deprecated (http://pkgs.fedoraproject.org/gitweb/?p=PackageKit.git;a=blob;f=PackageKit.spec;h=33a848ca1aba5c64d6e892501d2c0cdea50e0462;hb=HEAD#l74). aaguillon View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by aaguillon 10-02-2014, 06:12 PM #8 samthewildone LQ Newbie Comment 12 Dean Brettle 2011-06-16 04:35:48 EDT 'strace gedit' indicates that gedit is trying to load libpk-gtk-module.so from (among other places): /usr/lib64/gtk-3.0/modules/libpk-gtk-module.so but it is the only libpk-gtk-module.so is at: /usr/lib64/gtk-2.0/modules/libpk-gtk-module.so Gracias! http://jscience.net/failed-to/failed-to-load-module-evdev-module-requirement-mismatch-0.html

Computación, adicto al ordenador, blogs y la música (no al café). sudo aptitude reinstall libcanberra-gtk-module share|improve this answer answered Feb 10 at 14:29 Quentin 638412 Didn't work for me. –Dan H Aug 9 at 20:36 add a comment| up vote mmhmm View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by mmhmm 10-17-2015, 09:36 AM #14 rightec LQ Newbie Registered: Oct 2015 Posts: Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results.

Gtk-message Failed To Load Module Pk-gtk-module Centos

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Thanks you're a bowss! Brian Murray (brian-murray) on 2010-10-04 tags: added: patch Matthias Klumpp (ximion) wrote on 2011-02-27: #40 Amir, the new PackageKit package in Ubuntu Natty contains the GTK-Module package.

Did Malcolm X say that Islam has shown him that a blanket indictment of all white people is wrong? But I am running Fedora 14 64-bit version. You may be getting this message in 64-bit systems even though you have the lib installed. Canberra-gtk-module Fedora Introduce tus datos o haz clic en un icono para iniciar sesión: Correo electrónico (necesario) (La dirección no se hará pública) Nombre (necesario) Web Estás comentando usando tu cuenta de WordPress.com.

I also tried sudo apt-get remove libcanberra-gtk-module before sudo apt-get install libcanberra-gtk-module:i386, still does not work. –Mads Skjern Jun 18 '15 at 11:23 Doesn't work for me. –mightyspaj Nov Gtk-message Failed To Load Module Pk-gtk-module Ubuntu i got the packagekit-gtk-module rpm, opened it in archive manager and then extracted the missing .so to /usr/lib/gtk-2.0/modules. You are currently viewing LQ as a guest. Ver todas las entradas por MrKz → 4 pensamientos en “[fix] Gtk-Message: Failed to load module "pk-gtk-module" Fedora17” David en 26 julio, 2012 en 8:20 AM dijo: Muy bueno, Gracias Responder

Comment 6 Joachim Frieben 2011-06-01 05:56:42 EDT (In reply to comment #5) $ eog $ rpm -q eog eog-3.0.1-1.fc15.x86_64 $ rpm -q PackageKit-gtk-module PackageKit-gtk-module-0.6.14-2.fc15.x86_64 At least for the x86_64 flavour of Pk Gtk Module Redhat should someone nominate this bug for release? Por favor, vuelve a intentarlo Lo sentimos, tu blog no puede compartir entradas por correo electrónico. At work, we had rsh on HPUX servers and I always had to figure out how to turn X forwarding back on for my Mac and Debian (done in some archaic

Gtk-message Failed To Load Module Pk-gtk-module Ubuntu

This time it gives me this error: Code: Gtk-Message: Failed to load module "pk-gtk-module" After searching the forum, I found this thread: http://forums.fedoraforum.org/showpo...80&postcount=7 it suggests installing PackageKit-gtk-module.i686 .. Affecting: packagekit (Ubuntu) Filed here by: eris23 When: 2009-06-20 Confirmed: 2009-06-30 Assigned: 2010-08-09 Started work: 2011-02-27 Completed: 2011-02-27 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux Gtk-message Failed To Load Module Pk-gtk-module Centos jobsworth View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Visit jobsworth's homepage! Yum Install Pk Gtk Module [email protected]:sudo su [email protected]:/usr/lib/gtk-2.0/modules# synaptic Gtk-Message: Failed to load module "pk-gtk-module" Gtk-Message: Failed to load module "canberra-gtk-module" I had this issue and finish by resolve with 2 things >Gtk-Message: Failed to load

Bug Watch Updater (bug-watch-updater) on 2011-11-24 Changed in packagekit (Debian): status: Unknown → Confirmed Matthias Klumpp (ximion) on 2011-11-24 Changed in packagekit (Debian): status: Confirmed → Unknown Bug Watch Updater (bug-watch-updater) navigate here Join Us! S. I was able to resolve it by installing PackageKit-gtk-module via yum (yum install PackageKit-gtk-module) My box is using the F15 LXDE x64 spin. Pk-gtk-module Rpm

Register All Albums FAQ Today's Posts Search EOL (End Of Life) Versions This is a Forum to discuss problems and workarounds for versions of Fedora that have passed End of Life. Logged Stay Home hinto Posts: 85 Re: [Solved] Gtk-Message: Failed to load module "pk-gtk-module" « Reply #8 on: March 19, 2013, 05:02:46 PM » ^I just bought a refurb dell 755 ok? & for those that don't quite know how to read mandarin/chinese? http://jscience.net/failed-to/failed-to-load-transportscan-module.html Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

Occurs without crashing the application in EPIPHANY and GALEON. *FATAL* in Firefox. Yum Install Packagekit-gtk3-module Thanks 1 members found this post helpful. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Got this error after upgrading to karmic-64 http://translate.googleusercontent.com/translate_c?hl=en&ie=UTF-8&sl=zh-CN&tl=en&u=http://space.oss.org.cn/space.php%3Fuid%3D3%26do%3Dblog%26id%3D401&prev=_t&rurl=translate.google.com&usg=ALkJrhh70FbQGID0jXgQIeSLratf2fOcEQ I get this error all over the place after upgrading to 9.10.

Guarda enlace permanente. Alexandre Demers (oxalin) wrote on 2009-12-15: #7 Also appeared after upgrading today on karmic-64 helix84 (helix84) wrote on 2009-12-16: #8 > Occurs without crashing the application in EPIPHANY and GALEON. *FATAL* There's a package that needs to be installed, and for some reason, it isn't.  I think this package is needed so that PackageKit can automatically catch requests for fonts that you Firefox Gtk-message: Failed To Load Module "pk-gtk-module" See http://bugzilla.redhat.com/show_bug.cgi?id=643129 Share this:PrintEmailMoreGoogleFacebookTwitterTumblrRedditLinkedInPocketPress ThisPinterest This entry was posted in Computer and tagged fixed, how-to, linux.

Browse other questions tagged ssh gtk or ask your own question. Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... the list goes on kFuQ (derek-kfuq) wrote on 2009-12-16: #10 possible workaround. this contact form Happy new year.

Savalan View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Savalan 04-18-2014, 01:09 PM #6 estomagado LQ Newbie Registered: Jul 2012 Posts: Tags: patch apport-collected ct-rev Edit Tag help Related branches lp:~packagekit/packagekit/packagekit-karmic lp:ubuntu/karmic/packagekit Niall Creech (sevenmachines-deactivatedaccount) on 2009-06-30 Changed in packagekit-gnome (Ubuntu): status: New → Confirmed James Westby (james-w) wrote on 2009-07-02: #1 Comment 2 Pierre-Yves Luyten 2010-12-22 15:58:04 EST https://bugzilla.redhat.com/show_bug.cgi?id=491220 probably means this one can be closed too? Brian Murray (brian-murray) on 2010-02-16 tags: added: patch Brian Murray (brian-murray) wrote on 2010-02-17: #16 I've unflagged the package as a patch as isn't a patch to an existing package.

Applications of complex numbers to solve non-complex problems Encyclopedia of mathematics (?) Does SQL Server cache the result of a multi-statement table-valued function? A %d blogueros les gusta esto: UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. That is, if pc1 is churning pretty hard on a java compile, then ssh -X to pc2 will let you do more important things like (browse the web) fiddle with your Having a problem installing a new program?

The equivalent should be made available in the Ubuntu repositories, it is the easiest way to repair this error! The time now is 11:37 PM. Buscar Suscripción por correo electrónico Escribe tu dirección de correo electrónico si deseas suscribirte a este blog y recibir notificaciones de nuevas entradas. Únete a otros 120 seguidores Siguenos en Descarga: Comment 20 Arangamanikkannan Manickam 2011-07-17 04:09:52 EDT I have the same problem.

Done libcanberra-gtk3-module is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

© 2017 jscience.net